当前位置:首页 > 问答

黄金柱的选股公式

我来帮TA回答

哪位大大用以下公式帮我做个选股公式,要求可以选出当天股价的最低价刚好等于黄金柱

JJ:=(3*C+H+L+O)/6;
VAR1:=(8*JJ+7*REF(JJ,1)+6*REF(JJ,2)+5*REF(JJ,3)+4*REF(JJ,4)+3*REF(JJ,5)+2*REF(JJ,6)+REF(JJ,8))/36;
TJ1:=VOL=HHV(VOL,10) AND VOL>2*REF(VOL,1) AND CLOSE>VAR1 AND C>REF(C,1);
LJL:=FILTER(TJ1,5);
L=LJL;

请大师修改一下此选股公式.出现黄金柱 就选出来!谢谢

你不提供源码,发个截图,那个有闲功夫逐字逐句地打写?

XG:FILTER(CTXIONG,5),STICK,COLORRED,LINETHICK4;当前公...

你把XG:FILTER(CTXIONG,5),STICK,COLORRED,LINETHICK4;改成XG:FILTER(CTXIONG,5);即可。

求通达信软件:昨天个股出现黄金柱的选股公式,谢谢!

黄金柱--请给个具体的定义。

通达信缩量涨停选股公式

这个想法不错,公式如下:
ZHT:=(C-REF(C,1))*100/REF(C,1)>9;
SOLD:=VOL<REF(VOL,1);
JULI:=L<=REF(C,1);
XG:ZHT AND SOLD AND JULI;

求通达信软件:10天内有2个或2个以上的涨停板的选股公式,谢谢!

A1:=C>=REF(C,1)*1.095 AND C>=H;
XG:COUNT(A1,10)>=2;